PDA

View Full Version : leakey s410



chefdave
19-05-2004, 10:57 PM
my s410 is leaking very slowly. over the past month 1/2 its lost about 60 bar it hasnt been used in that time just been sitting around.is this normal or should i get it checked out:confused: :confused: :confused:

bennyblanco
20-05-2004, 06:44 AM
mine started leaking a couple of weeks ago, although it was a lot faster. it was the fill valve in the end(10 posted fron bar) spit on your finger and hold said spit over filling valve, look for bubles. if they are very slow, a quick blast of air might fix it. also my cylinder was loose in gun although i dont think it was leaking there. never left my gun unused for that long but i suspect there will always be a slight loss if you are talking months.
hope this helps

I. J.
20-05-2004, 07:34 AM
Originally posted by mark_hammond
spit on your finger and hold said spit over filling valve, look for bubles.[/B]

If theres no bubbles either the valves a good un or your spits nackered! :D

Numb Nut
20-05-2004, 10:44 AM
My s400 developed a slow leak from the inlet valve - the soapy water test showed a steady stream of bubbles. Filling it to 180 bar, it would lose about 20 bar overnight.

After shooting out all the air, I wasn't able to loosen the valve (the cylinder started to unscrew instead) so I put a drop of silicone oil (don't use ordinary oil!) on the centre of the inlet valve and pressed in the centre plunger thingy until some of the oil dribbled in. Wiped off the rest of the oil, cocked the rifle, refilled it fairly quickly to about 50 bar then slowly to 180 bar. Sorted! Its no longer leaking air. :)

It'll probably need a new valve sooner or later but will be interesting to see how long it lasts.