Page 1 of 3 123 LastLast
Results 1 to 15 of 35

Thread: Hw97 guruís

  1. #1
    Join Date
    Apr 2008
    Location
    derby
    Posts
    3,213

    Hw97 guruís

    Ok bit of back story I have a 97 and I sold it to a member here and was contacted a couple of days after saying it wouldnít group so I took it back

    Itís been a while but Iím getting round to figuring it out now Iíve done a 10 shot chrono string and the difference between the highest and lowest was 16fps low being 548 high being 564

    There is a bracket which holds the front of the stock to the action and this is loose

    Should it be loose of should it be fixed

    The action is not moving in the stock so Iím guessing itís fine

    Iím going to shoot it tomorrow to see how it groups myself I have a picture of the bracket which I will try and add to this post in a second

  2. #2
    Join Date
    Apr 2008
    Location
    derby
    Posts
    3,213

  3. #3
    Join Date
    May 2008
    Location
    Quigley Hollow, Nuneaton
    Posts
    10,937
    Perfectly normal for the bracket to move.

  4. #4
    Join Date
    Mar 2011
    Location
    loughborough
    Posts
    538

    Bracket

    I think it should be loose , it is on my HW77 anyway and that shoots spot on !

  5. #5
    Join Date
    Apr 2008
    Location
    derby
    Posts
    3,213
    Cheers mate I thought it may but be on to the shooting tomorrow then see how it groups

  6. #6
    Join Date
    Apr 2008
    Location
    derby
    Posts
    3,213
    Well had a few shots with it and grouping is terrible first group was 10 shots and they spread over about 2 1/2 inch chrono said 16fps difference highest out the 10 shots was 564 FPS lowest was 548 put another 50 shots through and did another 10 shots group was about 2 inch and chrono says 13 FPS difference high being 570 FPS low being 557

    Currently have it stripped for investigation

  7. #7
    Join Date
    Feb 2006
    Location
    Farnborough
    Posts
    2,967
    Is it a 97k? Has something worked loose in the silencer causing clipping? Very intriguing.
    WANTED: Next weeks winning lottery numbers :-)

  8. #8
    Join Date
    Apr 2008
    Location
    derby
    Posts
    3,213
    Yes itís a 97k canít hear anything rattling around cant really see properly till get some daylight shall update tomorrow

  9. #9
    Join Date
    Jul 2004
    Location
    cardiff, south wales.
    Posts
    2,891
    You shouldn't see much difference in point of impact for 13fps if anything at all unless shooting 50 yards plus. Did it group ok before you sold it ? Try giving the barrel a good clean and see how it shoots then. I've come across this once before, and funny enough that was with a HW97 MK1, is this a MK1 ? No matter what I did it wouldn't group, so broke it for spares, put it down to a bad barrel. Let us know how you get on.

    John
    Law of any kind only affects those willing to abide by it.

  10. #10
    Join Date
    Apr 2008
    Location
    derby
    Posts
    3,213
    Shooting at 25 meters yes itís a mk1 it was shooting good before but not used it for a year or so before sale had a look down the barrel canít see owt wrong lad who I sold it to cleaned the barrel might try releasing it

  11. #11
    Join Date
    Jun 2010
    Location
    Accrington
    Posts
    2,554
    What pellets have been tried? Though any pellet in my HW's manages a decent group. I tried to buy this 97 as it seemed a good buy, hope you get it sorted.

  12. #12
    Join Date
    May 2011
    Location
    A few miles east of Nottingham
    Posts
    255
    With my VGlided 97K I find that after a while groups begin to spread a bit, and a barrel clean seems to sort it out. None of my other guns do this, and other barrels get cleaned very infrequently

  13. #13
    Join Date
    Aug 2009
    Location
    Pontypridd
    Posts
    1,832
    Quote Originally Posted by astraman1 View Post
    Well had a few shots with it and grouping is terrible first group was 10 shots and they spread over about 2 1/2 inch chrono said 16fps difference highest out the 10 shots was 564 FPS lowest was 548 put another 50 shots through and did another 10 shots group was about 2 inch and chrono says 13 FPS difference high being 570 FPS low being 557

    Currently have it stripped for investigation
    I take it your using 16 grain?

    I have just built a 97 out of spare parts I had in the bits n bobs boxes, I saw very similar groups to you with Falcon accuracy, now these usually work extremely well In a HW barrel, I then tried Premiers and FTT and the FTT were doing 20mm five shot groups at 50yds!

    you can physically feel the FTT heads bite into the rifling as you load whereas the Falcons fell in, so I can only surmise the barrel is a first off production run when the mandrel was new.

    The bracket is always slightly loose by the way, If you have any concerns about it run a liner of tank tape on either side of the stock inletting and trim it to the slots with a scalpel, this helps the stock screws pull the rifle down into the inletting and eliminate vibration.

  14. #14
    Join Date
    Apr 2008
    Location
    derby
    Posts
    3,213
    Quote Originally Posted by peddy View Post
    What pellets have been tried? Though any pellet in my HW's manages a decent group. I tried to buy this 97 as it seemed a good buy, hope you get it sorted.
    Iíve used rws super domes in it and they have done well over the years

    Been stripped down all look over cannot see anything obvious nothing moving that shouldnít

    Nothing in the way of the pellet chucked another 100 or so pellets through h and n super point I think they were some pellets I found in my draw from my youth but they fit the barrel really tight so thought it may lead it up

    Will see how itís grouping tomorrow on my firing range not much more I can think of really as there isnít to much that can cause bad grouping like that with the power being so accurate

  15. #15
    Join Date
    Feb 2006
    Location
    Farnborough
    Posts
    2,967
    How was the barrel cleaned? Could the crown be damaged?

    I was down the club today and I guy I trust mentioned a 97k he was asked to look at with the same symptoms, turned out the glue which held on the silencer/catch had broken down. Could it be that?
    Rich.
    WANTED: Next weeks winning lottery numbers :-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •